Can't find what your looking for?

If you can't find what you're looking for then please go to our helpdesk page for your helpdesk contact details

Get In Touch
Site Requirements

You can troubleshoot any issues you may be experiencing using the question list below.

learnPro LMS Software Requirements

The learnPro NHS system has the following software requirements:

Browsers

The system currently supports Internet Explorer versions 6 (SP2 or later), 7, 8, 9, 10 (Desktop Edition) and Current versions of Firefox and Chrome.  There is no reason why the system should not work in other browsers that support JavaScript and Ajax.

Installed Components

The system requires that acrobat reader is installed along with flash player.  Individual Trust/Board may have additional requirements for the content that they develop.

Windows 10

The default Web browser in Windows 10 is called Edge. You can log in and access the learnPro LMS homepage using Edge, however learnPro modules currently do not launch with this browser. While we are looking into solutions for this, there are a number of workarounds for the moment:


- Use Internet Explorer. You can still launch Internet Explorer in Windows 10 from the Start menu, and you can use the site as normal
- Alternatively when you open up learnPro in Edge, you can use the Open In Internet Explorer option. Click the button with the three dots at the top right of the browser, and then Open in Internet Explorer
- Finally you can use Firefox or Chrome if you have these installed, which will work as normal